Older versions

 

  • Can I use older versions?
    • It's highly recommended that you use the latest version of MinGW. Older versions may have more bugs and can be more difficult to install or use than the latest version. Please be sure that you have downloaded and are working with the latest version, especially if you are having any difficulties with installation or use. If you are not sure of your version, you can type gcc -v to find out what you are using.

Site Status

Site maintenance completed May 25th, 2012 at 12:38 UTC